Yamaha R3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello friends

My R3 a few weeks ago starting to do this: when its on neutral idles at 1500 rpm but when I shift to 1st gear revs up to 1800-2000 rpm and stays there, the same thing when I'm coming to a stop and start downshifting the rpms stay a 2000 rpm until I put neutral.

Sometimes it happens often, others it doesn't. When this happens I've tried to release the clutch a bit and pull it in again and then it goes back to idle at 1500 rpm. :|

What could this be?

The only thread I found with a similar issue was this 147209 (Sorry I can't post links yet)

where they say it could be a clutch switch problem when changing levers, but my levers were changed 2 years ago and this starting recently

2016 R3 - Everything is stock except for levers
 

Attachments

·
Super Moderator
Joined
·
791 Posts
I don't remember this having been discussed before, but it almost sounds as though that clutch lever switch could be bad. It's cheap enough, I'd probably try a new one on the hope it would cure the problem. I have a link below to a schematic for your bike. I remember you're in Columbia, but the OEM Part numbers will be the same at any vendor you choose. Someone else may have the cure for you, but this is the best I can do. How about keeping us informed when you find the answer to your problem.
https://www.motosport.com/motorcycle/oem-parts/yamaha/2016/yzf_r3/handle-switch-lever
 

·
Registered
Joined
·
109 Posts
I thought I answered this elsewhere. It is most likely programmed like that to help riders start off from a stop without stalling. I can't confirm with my race bike because I've deleted the clutch switch.
 
1 - 3 of 3 Posts
Top