Yamaha R3 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
my bike started to do weird things coming back from a trip. in 6th gear at 7k rpm i can feel a ticking in the throttle grip anything over 7 it goes away.. 1,2,3 gear if I hold it steady above 5k rpm to redline the bike surges.. the RPM gauge flutters up and down if i hold the throttle at a constant speed.. up and down 200-300rpm and willl not stop. so it sort of feels like the bike it going over little dips.. its got 20096km on it. I have cleaned/lubed checked the chain and this only ever happens under load on a stand it does not happen.

Any ideas? ill record a video at the end of the day to show what the rpm looks like. The bike is pretty much new. Got it feb 23rd.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #4
No. I do not under stand how that would cause that.. even when off throttle it still has a drag no drag no drag..
 

·
Super Moderator
Joined
·
1,240 Posts
It fluctuates quickly, wants to make me says electronics ... or maybe needs a throttle body sync up? Fuel pump or filter? How's the air box, clean filter and no air leaks? Engine valve issue (the ticking noise) possibly? Take it in for warranty? I think your engine is headed for an investigation ...
 

·
Registered
Joined
·
55 Posts
Yea it sounds like it's losing spark under a load.. If it was a car I would say it needs a tune up.. Usually wires arcing out or a bad coil pack would cause this.. Since this is my first bike an I've never wrenched on a bike I really have no idea how the're set up
 

·
Registered
Joined
·
389 Posts
I'd start with new plugs. I believe replacement is at either 6000 or 7000 miles.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #8 (Edited)
it goes in tomorrow for recall and my accident claim after someone backed into it a while ago. So i will have them take a look at it.. they will charge me for both services so I want them to make sure they know what they think the issue is before they do it. Hopefully a quick fix. Air filter is a little dirty not to bad I will get a new one put in. I need it working well before I ride to Cali and back. Poor R3 never thought it would be a canyon slayer and a cross country runner
 

·
Registered
Joined
·
542 Posts
I feel you on the cross country and canyon carving. Same boat here. I think this little bike has a lot to offer in durability though, I've put kine on the ground 4 times now and it's still kicking like new.

My first impression with your problem is something like a sticky throttle cable, plugs as mentioned above, or an electronic issue.

Do you find yourself twisting the throttle further than before to maintain a steady speed?
 

·
Registered
Joined
·
162 Posts
Discussion Starter #10
nope all that is the same top end is the same around 188kph flat tucked. just does that now. starts up like a dream idles fine oil is new. always used good gas. So like posted before.. maybe spark plugs or throttle body sync issues.. hopefully its something simple.. I got a lot more riding to do before I let this one go.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #11
Dealer says it most likely Thottle body sync.. but I am hopefully trading in for a FZ07 after the service is done.
 

·
Registered
Joined
·
350 Posts
You could be loosing spark. Bad coil.. electrical problems... ecu problems... have you ever smelled burning plastic rubber? Only other thing I can say is the chain can tighten under load but you should feel it like a lot of resistance, power loss under load.

Sent from my HTC One_M8 using Tapatalk
 

·
Registered
Joined
·
350 Posts
Dealer says it most likely Thottle body sync.. but I am hopefully trading in for a FZ07 after the service is done.
Everyone's leaving! 😭 I want a sport bike next so I'm stuck for a while I guess... or maybe I'll never be able to do an r6 I know I can't do the new one they look so huge when I'm on them.
 
1 - 14 of 14 Posts
Top