Yamaha R3 Forums banner

Fan

1994 Views 7 Replies 7 Participants Last post by  Bane_619
Hey guys,

Hopefully I'm posting in the correct place. Today I was riding my R3 and after about 25-30 minutes I noticed what sounds like a fan kicking in. Most riding was done up and down an empty business lot. Speeding up and slowing down. Is this normal? Has anyone else experienced this? The temp gauge displayed 3 bars and it showed no signs of overheating.
1 - 8 of 8 Posts
Yeah, it's good to know your FAN works! Sounds normal to me.
Totally normal. Since you're speeding up and slowing down there isn't going to be a lot of air getting to the engine to help keep it passively cooled so the fan will kick in and help keep it cooled.
Totally normal. Since you're speeding up and slowing down there isn't going to be a lot of air getting to the engine to help keep it passively cooled so the fan will kick in and help keep it cooled.
Makes total sense now. Now that I think about it I rode it a little harder today than I did the day before.
Did you notice a sudden boost? Thats your turbo bud. Careful though, it will overheat your signal fluid reservoir if you ride it too hard.
Did you notice a sudden boost? Thats your turbo bud. Careful though, it will overheat your signal fluid reservoir if you ride it too hard.
Careful there....he might take you literally. But, true dat on the signal fluid reservoir. ;)
  • Like
Reactions: 1
Careful there....he might take you literally. But, true dat on the signal fluid reservoir. ;)
It's not a problem if you switch to full synthetic signal fluid.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top