Yamaha R3 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #1 ·
Finally got a chance to ride the R3 for the first time. Bike is not quite finished yet, because my suspensions haven't arrived yet, and still need to paint the bodywork, but I thought i'd do a little shakedown and test it out anyway just to make sure everything runs fine, check out the ergonomics, and make any changes needed to the clip-ons, rear sets, quick-shifter, etc.

Well my pace was disappointingly slow unfortunately. I know the stock suspensions suck and that had a bit to do with it, but I was about 9-10 seconds slower on it than I was on my old CBR500 last year. That's a huge difference! In the Lightweight race at the end of the day, we had a pretty decent crowd gridded up (think somewhere around 17). After getting passed by just about everyone, except like 2 people, I ended up pulling back in the pits after lap 4. It was just not fun at that point.

On my zx6r, I was in the same boat. Also about 9-10 seconds off my best pace from last year, so something was definitely wrong with me...problem is I don't know what. I know a lot of people get rusty after not riding for 6 months, but this was a whole new level of that. Definitely a disappointing day and start to the season :(
 

·
Registered
Joined
·
433 Posts
i just did my first practice day since august..definitely rusty but I am making two purchases next week SC1's and fork spring/emulators

I'm tired of having to buy new underwear after every session but I guess the silver lining here is it is improving our riding, right?
 

·
Registered
Joined
·
2,519 Posts
Finally got a chance to ride the R3 for the first time. Bike is not quite finished yet, because my suspensions haven't arrived yet, and still need to paint the bodywork, but I thought i'd do a little shakedown and test it out anyway just to make sure everything runs fine, check out the ergonomics, and make any changes needed to the clip-ons, rear sets, quick-shifter, etc.

Well my pace was disappointingly slow unfortunately. I know the stock suspensions suck and that had a bit to do with it, but I was about 9-10 seconds slower on it than I was on my old CBR500 last year. That's a huge difference! In the Lightweight race at the end of the day, we had a pretty decent crowd gridded up (think somewhere around 17). After getting passed by just about everyone, except like 2 people, I ended up pulling back in the pits after lap 4. It was just not fun at that point.

On my zx6r, I was in the same boat. Also about 9-10 seconds off my best pace from last year, so something was definitely wrong with me...problem is I don't know what. I know a lot of people get rusty after not riding for 6 months, but this was a whole new level of that. Definitely a disappointing day and start to the season :(
Could be worse. At least you got some laps in. I literally didn't even complete my first lap at the track yesterday. **** shift lever fell off.
 

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #4 ·
Got my Penske shock and Traxxion Dynamics damper rod kit installed just before the CCS round at Blackhawk Farms. Unfortunately it was a pretty terrible weekend. Started off with cold and rain all day on Saturday for the practice day, so at least I'm glad I didn't spend the $150 on that. Ended up just sitting around the paddock trying to keep warm and dry. Sunday morning we got 2 practice sessions but the track was still very damp from the night before. Quite a few crashes took place in those 2 sessions. Since I had both my bikes with me, I ended up doing 2 practices on the R3 and 1 on the ZX6R. That was definitely not enough, because I've only been to Blackhawk once before, and it was 2 years ago. Definitely not familiar and comfortable enough with the track.

Signed up for 6 races, 3 on each bike. First up was the Supersport 500 race on the R3. Had a really fun time racing with a buddy of mine that I was pitting with who was on a ninja 300, and another guy on an Aprilia RS250 (a bit of a cheater bike since it has at least 10 hp over our bikes...he was quite a bit faster on the straights. Passed each other a couple of times and on lap 6 I tried to go around the outside of my friend because he took a tighter line and was a bit slower, but then he ran wide all the way to the edge of the track. I didn't really have anywhere to go, and stupid me grabbed the front brake which straightened out the bike a bit and I ran off in the grass...which was wet. Front end tucked instantly and both myself and the bike slid all the way across the track. Got up right away and moved out of the way, picked up the bike and cussed at the race gods! lol


Bike is surprisingly in really good shape. Even the bodywork held up amazingly well. Aside from some scuffs and scratches on the fairings, it looks like just a bent clip-on, broken foot peg and broken push rod. Unfortunately I didn't have a push rod with me that would fit this bike, otherwise I could've fixed it all at the track.

Went on to do the 3 races on the ZX6R where I did pretty terrible, but at least I didn't get last. Don't know my actual results, but certainly nothing to brag about. I think I beat about 2-3 people only in each race out of like 10-13. Pace was slower than I ran 2 years ago on my old 1198, and back then I know I was quite a bit slower than I was on the ZX6R at the end of last year. So that was pretty disappointing :/
 

Attachments

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #5 ·
Also, glad to meet one of the forum members @Capitalview! Thank you for braving the bad weather for the weekend and being a corner worker. Unfortunately you guys had your work cutout for you too with so many crashes going on over the weekend.
 

·
Registered
Joined
·
810 Posts
Also, glad to meet one of the forum members @Capitalview! Thank you for braving the bad weather for the weekend and being a corner worker. Unfortunately you guys had your work cutout for you too with so many crashes going on over the weekend.
I heard your crash over the radio. Apparently the bike did a couple cartwheels? I might be mixing that up with another crash though.

I saw you racing the R3. But never the ZX. Glad you're ok!
 

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #7 ·
I heard your crash over the radio. Apparently the bike did a couple cartwheels? I might be mixing that up with another crash though.

I saw you racing the R3. But never the ZX. Glad you're ok!
Nope, must've been someone else. Thankfully this was my first crash where the bike did NOT flip over after hitting the ground! lol I guess it's a good thing I didn't put frame sliders on. It just slid on the left side all the way across the track.

My guess is the cartwheel bike was in one of my middleweight races, either MW GP or Superbike because I recall seeing a bike sitting vertically with the nose down, tail up resting on the tire wall between the bus stop and T4. He must've high-sided coming out of the bus stop. It was an R6.
 
1 - 8 of 8 Posts
Top