Yamaha R3 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just got my R3 a month ago and due to working I only have maybe 50 miles on it. When I try to start it up i have give it some gas and even then it may take a couple of seconds to actually turn over. What gives?
 

·
Registered
Joined
·
389 Posts
Ride more, no really put some gas stabilizer in to keep the gas fresh. Stabil brand is reputable brand. Keep tank full and put on battery tender.
 
  • Like
Reactions: Gizmo

·
Registered
Joined
·
53 Posts
Hi All,

Just recently purchased a brand new R3 in Matt Grey. I've so far done 110 miles. However, the engine temperature goes from 2 bars to 3 after around 15-20mins riding. I haven't thrashed it around etc. Is this normal?
 

·
Registered
Joined
·
732 Posts
Hi All,

Just recently purchased a brand new R3 in Matt Grey. I've so far done 110 miles. However, the engine temperature goes from 2 bars to 3 after around 15-20mins riding. I haven't thrashed it around etc. Is this normal?
Totally fine. I'm surprised it takes that long to go from 2-3.
 

·
Super Moderator
Joined
·
1,330 Posts
Hi All,

Just recently purchased a brand new R3 in Matt Grey. I've so far done 110 miles. However, the engine temperature goes from 2 bars to 3 after around 15-20mins riding. I haven't thrashed it around etc. Is this normal?
3 or 4 bars is typical. 1-2 for warm up.
 

·
Registered
Joined
·
66 Posts
I just got my R3 a month ago and due to working I only have maybe 50 miles on it. When I try to start it up i have give it some gas and even then it may take a couple of seconds to actually turn over. What gives?
Also check your battery posts, one may be loose.
 
1 - 7 of 7 Posts
Top