Yamaha R3 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello fellow R3 owners, I was riding yesterday and around 55mph in 5th gear, I heard 3 beeps and then a short pause then another 3 beeps and another short pause then 3 beeps again. It stopped afterwards. The beeps sounded like dee dee dee and like a electronic sound. It was not my phone as I may have forgot it at home and that was where I was heading. Today while just getting out of my neighborhood in 4th gear around 40mph, I heard the same 3 beeps again and then it beeped once, i started decelerating and it stopped. Does anyone know what this might be? I have ordered a phone mount so maybe I could get a sound clip for better context. The oil trip is at ~689 miles with my odo at ~1.5k.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I checked the bike for external devices but didn’t find any. None of my aftermarket parts can make that electronic beeps as they can’t make noise. Could it be the battery being low and the dash trying to let me know?
 

·
Registered
Joined
·
352 Posts
I checked the bike for external devices but didn’t find any. None of my aftermarket parts can make that electronic beeps as they can’t make noise. Could it be the battery being low and the dash trying to let me know?
There are no audible alarms in the dash system. On start up there is a buzzing sort of noise, from the fuel pump cycling on and gaining pressure. The R3 diagnostic mode is in the form of a check engine light and a code displayed on the Odometer numeric area, that's it. By external source, I meant something in the environment, from crosswalk warnings to car alarms, not the bike or anything related to it. Motorcycles in general don't use audible warning indicators, as they are hard to hear over wind and riding noises in general.
 

·
Vendor
2016 Yamaha YZF-R3
Joined
·
108 Posts
Hello fellow R3 owners, I was riding yesterday and around 55mph in 5th gear, I heard 3 beeps and then a short pause then another 3 beeps and another short pause then 3 beeps again. It stopped afterwards. The beeps sounded like dee dee dee and like a electronic sound. It was not my phone as I may have forgot it at home and that was where I was heading. Today while just getting out of my neighborhood in 4th gear around 40mph, I heard the same 3 beeps again and then it beeped once, i started decelerating and it stopped. Does anyone know what this might be? I have ordered a phone mount so maybe I could get a sound clip for better context. The oil trip is at ~689 miles with my odo at ~1.5k.
Do you have any electronics on your helmet, are you carrying any electronics in a bag or on your person? This sounds like what communications devices for helmets do when trying to pair or low on battery.
 
1 - 6 of 6 Posts
Top