Yamaha R3 Forums banner
1 - 8 of 8 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently purchased a 2020 R3 from CoPart however the bike did not show any signs of power when turning the key. Long story short, there is a 4 pin connector on the left side of the bike, that isn't plugged into anything, just has a white wire that bridges the connection for 2 of the 4 pins.

When I jump the other 2 pins, connection, everything magically springs to life. My question is does anyone know where on the wiring diagram this is located, or can anyone help me find what it is I need to purchase to solve this issue. Thanks!

Vehicle Tire Automotive tire Automotive lighting Motor vehicle
Hood Car Motor vehicle Automotive design Automotive tire
Light Automotive tire Motor vehicle Automotive design Vehicle
Tire Wheel Fuel tank Vehicle Automotive tire
 

· Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
UPDATE: Removed the gas tank and found where this plug actually connects to. Plugged it in but it still won't crank. When I try to start the bike, the display dims and the check engine light comes on, but nothing else happens. There are no fuel priming/other noises I can hear.
 

· Super Moderator
Joined
·
525 Posts
Nice Copart find!!!! I agree with the above posts- sounds like a battery problem. If your interested, I have "take off" OEM windscreen from my 2019 laying in my garage, that I'd sell for cheap (I bought the endurance windscreen on day 1). I may have a few more R3 parts laying around as well. I used to own three of them :cool:- PM me if you're invested in the windscreen.
 

· Registered
Joined
·
2,545 Posts
That is the connector that goes to the ignition. I just took mine apart to make it keyless for my track only bike.

for Your problems specifically, you’ll need to first get your battery sorted out and it “should” fire right up.
 
1 - 8 of 8 Posts
Top