Yamaha R3 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys!

I purchased my r3 from a dealership recently and had it delivered to my address, took a couple of weeks before I managed to take it out on the road and see how the bad boy behaves.

First trip - Approx 2kms to work. Manage to get there and the bike has started smoking up really bad, coming from underneath and stinks. I park it up but don’t have time to inspect there and then. Please note the oil light has now come on.

Come back to the bike approx 9 hours later and check the oil quickly and seems to be non existent, strange (This was done with bringing the bike level off the stand). So I start it up, same awful smell is coming through and seems to run a bit rough. I shut it off and get some oil around 20 minutes later to top it up so I can get back home (add around 600-800ml) which takes it around 5mm above top line in the looking glass.

I get it home and give the dealership a ring after the long weekend and they tell me they’ll pick it up the next day.

When it is picked up he notes that the oil is a little high and they’ll call me when they inspect the bike.

The day after it’s picked up they ring me and tell me it’s all fine, there was 700ml too much oil in there and that they’re going to charge me for the oil as they had to drain it and fill it back up. The smoke was just coming from the exhaust as it’s a new bike.

By the sounds of it they’ve just drained the oil then filled it back up without too many checks.

Now what I’m trying to find out is what checks should have been done if it supposedly had no oil in there and if it was already at capacity shouldn’t it have been visible and would 700ml extra only raise it slightly above full on the sight glass?

It just feels a little passed over and don’t want to accept the bike back if there could possibly be problems lurking.

Any advice would be greatly appreciated folks!
 

·
Registered
Joined
·
2,517 Posts
The oil light comes on with the key in and the motor not running. Did you possibly see that with motor not running, causing you to think the oil was low?

If the smoke was pretty bad, that would tell me leaking oil from the drain bolt or filter is being burnt. Never experienced it burning from the exhaust, on this bike or previous R3 ( that one did have 94 miles on it though).

With th bike off and straight up ( not leaning on side stand) oil should be at the line. With bike off and leaned on side stand, it will display lower bit still visible. With engine running, you will most likely will not see any in the sight glass (correct me if I am wrong guys, don’t remember on the R3, but on a zx6r and N650, the oil definitely is not visible when running the engine).
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
The oil light was coming up with the motor running which was the worrying part.

The oil was also checked without the motor running so should have been visible like you said....

Could have stuffed up but seemed a bit strange it all happened at the same time.

Thanks!
 

·
Registered
Joined
·
139 Posts
For what it's worth, when I picked mine up brand new one of the first things I questioned was "is there any oil in it?", because it wasn't easy to see. Took an LED flashlight to actually see it because it was so clear.
Also, yeah, it smelled when new, and you could see exhaust - but I wouldn't go so far as to call it 'smokey' - but eventually that went away. But definitely stinky when new.
 

·
Super Moderator
Joined
·
1,267 Posts
For what it's worth, when I picked mine up brand new one of the first things I questioned was "is there any oil in it?", because it wasn't easy to see. Took an LED flashlight to actually see it because it was so clear.
Same here. Tech was slightly annoyed that I was double checking oil level, but no way am I riding off for the maiden voyage without checking the life blood of the machine! The oil was very clear and hard to see, as you said.
 

·
Registered
Joined
·
17 Posts
The oil light comes on with the key in and the motor not running. Did you possibly see that with motor not running, causing you to think the oil was low?

If the smoke was pretty bad, that would tell me leaking oil from the drain bolt or filter is being burnt. Never experienced it burning from the exhaust, on this bike or previous R3 ( that one did have 94 miles on it though).

With th bike off and straight up ( not leaning on side stand) oil should be at the line. With bike off and leaned on side stand, it will display lower bit still visible. With engine running, you will most likely will not see any in the sight glass (correct me if I am wrong guys, don’t remember on the R3, but on a zx6r and N650, the oil definitely is not visible when running the engine).
Iam a little confused, my r3 is bone dry on oil, sight glass is empty, but there is no oil light, is the light functional as a low oil light?
 
1 - 6 of 6 Posts
Top