Yamaha R3 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
I haven't been on here for a while, but thought i'd check in as I have over 30,000, yes thirty thousand miles on my 2015 R3. I bought her brand new 19 months ago.

Absolutely love this bike, enjoy it more with every mile.

Only thing that has gone wrong with it was the clutch, which was badly burnt out and replaced a couple of weeks back, all on warranty so didn't pay a penny.
 

·
Registered
Joined
·
30 Posts
wow nice, I have a 2016 with about 8,000 miles, bought her about 9 months ago, and I haven't had any issues either except that it have gone out of gear under acceleration in second about 4 times in the last 2 months. I'm a little worried about that, not sure if simply I failed to properly engage the gear or my gear box is going bad
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
The R3's transmission does require a firm but smooth foot to shift. I've also found that clutch and chain adjustment can affect gear changes if not set correctly. You could also try fiddling with the shift rod too.

I'd say your gear box is probably fine though, it's happened to me before now, and it's usually a timing issue with coming back on the throttle a fraction of a second too early, thus loading the transmission before it has seated correctly into the next gear.

Keep an eye on it and check everything is in spec, if it starts to be a regular occurrence I've found the Yamaha warranty service to be excellent.
 
1 - 4 of 4 Posts
Top