Yamaha R3 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey guys, my first post on the forum, but definitely not my first time visiting. I believe I might have an oil leak coming from one of the hoses nearby my front sprocket. I noticed it about a month ago, but I was told that it was probably excess chain lube being gunked up in that area.
However, I checked my oil level today, and even though it's been ~1200 miles since my last oil change, I was well below the minimum line while my bike was upright. I'm assuming it may be a leak coming from one of my hoses. I did lowside my bike roughly 2 months ago, but the dealership I went to ran a quick (free) inspection to check if there were any major leaks. I don't think I can attach pictures to my post, but anyone interested can find a picture of the leak on my Instagram @Fill_a_pinot
Thanks in advance for any help you can give!
 

·
Registered
Joined
·
424 Posts
Just looks like chain and road grime. Clean it and keep a closer eye (more frequent) on your oil level
 

·
Registered
Joined
·
811 Posts
That doesn't look like chain lube to me.

Check the oil pressure sensor (the part with the rubber boot on and one wire coming out of it) and make sure it hasn't come loose and isn't damaged.

Also, it looks like you crashed on that side. I suppose it is possible you damaged the stator gasket. That may be causing a small weep.

My bet is on the oil pressure sensor.

Clean that area thoroughly and watch your oil level closely. Hope you figure it out.
 
1 - 5 of 5 Posts
Top