Yamaha R3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
While cleaning and living my chain today, when I removed the front sprocket cover, I noticed that there was wiring(right between the hot engine and The front sprocket) that runs down the side of the cover. Does and have any tips on how to get this wiring to feed back on the cover during reinstall? I played with it for 20 minutes or so before giving up, but I do not want the wiring to be resting on the engine or get snagged by the sprocket. BTW, this is a very strange place to have wires.
 

·
Registered
Joined
·
717 Posts
ANYTIME you do a teardown, it is advisable to take a mental note of particular items' locations and orientations. If it is a complex assembly, photos are priceless for correct reassembly.
Btw, that wiring has that loom (insulation wrap) to help protect it from engine heat.
 

Attachments

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
I did not have a problem with remembering how it is supposed to be, just getting it there. All but 1 wire is tight and "'re-threading" said wires to the back of the sprocket cover is quite challenging, especially with a hot engine. I figured the wires had some sort of insulation but they are also zip-tied together and that zip tie is touching the engine.

Thank you for your feedback and pictures. I will ensure that I am extra careful with everything else I do. Didn't think cleaning and lubing the chain with be anything I could mess up.
 
1 - 3 of 3 Posts
Top